LCD display just went almost black

Hi all !

Today I noticed that my LCD is almost black, except for a few lines in the top.
Is there a way to solve this without a replacement ? I’ve already shutdown the NAS and turn it on and still the same…
Here’s a photo. The raid should be displayed.

I have exactly the same issue after about 2 week use. Did you resolve this?

No !
I’m hopping someone at Argon to step forward and send a new one - if it’s even possible to replace it.
Is the least they can do. I can’t believe that during testing this issue didn’t happen.

Hi, I had this issue after running an upgrade on Open Media Vault.
I checked the script was still installed for cinfiguring the screen and stuff, and then followed another user’s advice of shutting it down, unplugging it for a minute, then powering it back up.

It worked!

Give it a try - I hope it helps :blush:

1 Like

I had this exact issue yesterday after performing a fresh install.

I “fixed” it by performing a clean shutdown and removing the power cable for a couple of minutes
After powering on the screen worked again.

It is worrying though that this issue is being reported by a number of people and would seem to indicate a problem with the screen.

I hope Argon40 are actively investigating this …


Following you advice, after turn it off, wait (in my case just left it off for night) and turn it on again, the LCD displays the full text. It’s working…

Does this issue happens because the LCD is on for so long ?

1 Like

After a new reboot - for some reason, after a while - not always - it loses it’s network connection , the LCD returned to the same… I can only see the top line…
Isn’t here anyone from Argon to comment on this issue ?

Sounds to me like the system is crashing, and occasionally this occurs during the refresh of the OLED display. You need keyboard and screen connected.

have the same issue, after the network fail, my screen was broken
Backer number #620


Check the status of the argononed service…

systemctl status argononed.service

The problem is also present when starting the Argon Eon, i mean with the Argon Eon logo.

i testing now

Shutting down, removing the power for a minute or so and starting it again only solves the problem temporarily.

It may start fresh and showing everything, but after a while, or a reboot, it turns to the same problem: not displaying all the information, having black lines or just showing some lines.
It happened to me several times.

This is an issue that argon should be addressing. At least, with the number of people that already have complained about this issue, they should have said something already .

I’ve got the same issue as well, I haven’t been able to resolve it either