Install script - retropi syntax error

First time using the case and tried to run the script on the Retopi OS and I’m getting some error and not sure what to do please help. It looks like it ran then keep getting the syntax error

curl | bash

  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   380  100   380    0     0    357      0  0:00:01  0:00:01 --:--:--   357
bash: line 1: syntax error near unexpected token `newline'
bash: line 1: `<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">'

Getting the exact same error.

Anyone know of any other verified locations that it could be downloaded from?

I’m getting the same error. I also tested the command on Run Curl Commands Online , also same error. The argon server or the file is probably offline.

Maybe github can help GitHub - okunze/Argon40-ArgonOne-Script: Script for the Argon ONE Pi 4 Raspberry Pi Case

I downloaded the file from github, the error is in the scriptfile. No I will try to configure the file

Same Error Here , hope they fix it soon

apologies, there have been some wrong setting in our download server causing the error. It had been fix already, apologies for the inconvenience.

1 Like

Would you please help to check if the cert is correct, seems the server is using a self sign cert. Thanks.

thank you for pointing it out. Have updated our server SSL certificate.

1 Like

curl | bash – error
bash: Zeile 1: Syntaxfehler beim unerwarteten Symbol »newline«
bash: Zeile 1: `’

I’m getting this exact same Syntax Error when I try to run the recalbox version of the script:

Has there been a fix for that?