Argonone case not working,

I have a raspberry pi 4 in a argonone m.2 case and the power button is not working or the IR reciever. I have it so when I plug in the case I have to press the power button to turn it on or press a button on my IR remote I have. I’m running the raspberry pi 4 with 64-bit raspberry pi Bullseye and I install this os about 2 to 2.5 months ago and I install the argonone config with curl https://download.argon40.com/argon1.sh | bash
and i reboot the pi and I confiured my remote and the fan and I rebooted the pi again. I tried to turn the pi off with the remote and that didn’t work no matter how many times I tried then I held the power button down for 3 seconds to shutdown down the pi and nothing happend so I did i2cdetect -y 1 because the case uses the i2c port. I first made sure the port was on and it was and the the graph showed no devices connected. So I did argonone-uninstall rebooted and reinstalled everything and confiured everything still the button nor the remote would work.

Also made a forum post here: Argonone case not working - Raspberry Pi Forums

Please check if you have the jumpers on the board set to default. If jumpers are on pin 2-3 it will be at Always ON setting.

If after reinstall and your power board is really faulty. please email cs@argon40.com for warranty claims