failure on M.2 Sata case on latest Bookworm build - Raspberry Pi OS 64-bit Lite

Executing the using the curl command and piping to bash, it executes half-way and then it freezes at the screen where it asks: “would you like a login shell to be accessible over serial”

I have tried many things, but I have not been able to get past that point. Any ideas?

Same issue here. Brand new PI-4 and Argon M2 case. Tried 32 bit and 64 bit fresh install of OS both booted from SD card and from SSD M2 drive. The script freezes on a dialog window “Would you like a login shell to be accessible over serial?” and “NO” highlighted in red.

I figured out a fix as this just happened to me,
First download the file on the raspberry pi
( )

Then go to the downloads folder and open a terminal in that folder and use the command : bash

Then it should install and let you choose the options then you can configure it how you’d like etc.

Hopefully that helps!

1 Like

You can just press space twice when the focus is on the terminal window. Essentially you’re saying “yes, yes”.

Hope that helps.